Fifty Deeps ENB Issue

All old Questions / Technical Support topics are moved here. You can search this section for an answer to a question also, if you wish.

Moderators: R.Hout, Game Admins, LS:RP Testers, Player Support Mods, Junior Developers, Lead Admins

Locked
User avatar
Clownn
Bronze Member
Bronze Member
Posts: 36
Joined: Mon Jul 03, 2017 5:19 pm
Ingame name: Cloyd Rowley

Fifty Deeps ENB Issue

Post by Clownn » Mon Jul 17, 2017 12:56 pm

I have downloaded Fifty Deeps ENB and imported everything to my gta directory. after that i load up samp and connect how ever after it loads, it won't show up on connecting screen it would show up on the loading screen and a message would pop up saying gta_sa.exe has stopped working. i click close the program and i load the a server again and same issue

User avatar
6lack
Wannabe Mafia
Wannabe Mafia
Posts: 170
Joined: Thu Mar 09, 2017 3:39 pm

Re: Fifty Deeps ENB Issue

Post by 6lack » Mon Jul 17, 2017 2:51 pm

Have you tried using a different gta_sa.exe ?
Image

User avatar
Clownn
Bronze Member
Bronze Member
Posts: 36
Joined: Mon Jul 03, 2017 5:19 pm
Ingame name: Cloyd Rowley

Re: Fifty Deeps ENB Issue

Post by Clownn » Mon Jul 17, 2017 3:58 pm

fixed thanks tho!

User avatar
King Ghali
LS:RP Tester
LS:RP Tester
Posts: 5448
Joined: Tue Dec 15, 2009 8:51 pm

Re: Fifty Deeps ENB Issue

Post by King Ghali » Mon Jul 17, 2017 4:02 pm

Solved.
لا إله إلا الله محمد رسول الله

Locked

Return to “Q&TS Archive”

Who is online

Users browsing this forum: No registered users and 5 guests