The server not responding. Please help me!

We are currently testing a newer version of SA-MP. If you experience(regarding the RC) any issues, have any complaints, concerns, or would like to post anything happy then please do so here!

Moderators: Game Admins, Lead Admins

Post Reply
shermeilove
Civilian
Civilian
Posts: 15
Joined: Tue Sep 16, 2014 5:13 pm

The server not responding. Please help me!

Post by shermeilove » Tue Jan 31, 2017 12:58 pm

I setup gta SA and work nomarly, then I setup SAMP 0.3.7 and run into the server. But I can't connect into the server. Its just repeat "The server not responding...!". And I do the same with the SAMP 0.3.7 RC3 but can't connect.
Please help me and thank you!

ShawnSab
Newbie
Newbie
Posts: 1
Joined: Thu Apr 13, 2017 11:00 pm
Ingame name: ShawnSab
Location: Sweden
Contact:

The server not responding Please help me

Post by ShawnSab » Sat Apr 15, 2017 12:36 pm

i have configured my radius server correctly i believe and yet its still says radius servers not responding

.

User avatar
hold my gat
Wannabe Don
Wannabe Don
Posts: 788
Joined: Sat Dec 12, 2015 11:30 pm
Location: 600 B^ANTXN

Re: The server not responding. Please help me!

Post by hold my gat » Sat May 27, 2017 2:39 pm

I think this has to be on the helping section but anyways. Sometimes the commity is doing some updates or anything else so, sometimes it takes around five to fifteen minutes to join in-game. Just be patient and wait till you connect in-game.

CreativeR
Civilian
Civilian
Posts: 10
Joined: Thu Jun 22, 2017 7:04 pm

Re: The server not responding. Please help me!

Post by CreativeR » Thu Jun 22, 2017 7:08 pm

reinstall samp or delete the server and re-list it again on favourites.

Post Reply

Return to “SA-MP 0.3.7 RC”

Who is online

Users browsing this forum: No registered users and 1 guest